lunes, 13 de febrero de 2012

funciones basicas de Excel

Introducción

Microsoft Excel es una aplicación para manejar hojas de cálculo. que puede ser muy útil en una oficina o en un hogar ya que es fácil de manejar y cuenta con muchas funciones al momento de realizar un trabajo ya sea matemático, de fecha y hora, estadísticas, entre otras cosas.


Al momento de trabajar en Excel les resultara mas fácil realizar sus trabajos ya que es una herramienta muy importante y básica para desenvolverse en el campo laboral.





Objetivos
1-mostrar como funcionan las funciones basicas de excel
como ser funciones matematicas.
2-tambien las funciones de estadistica.
3-mostrar las funciones de busque y comparacion.







Contenido y Ejemplo








Funciones Matemáticas



Suma

Esta función suma los números hasta un total de 30 o bien de un rango de celdas especificado.

Sintaxis


=SUMA(número1;número2; ...)

Ejemplo
=suma(28;15;2) Excel daría el resultado de 45.
=SUMA(B10:B15) Excel devolverá la suma de los números que estén en el rango de celdas.



Producto
Multiplica los números hasta un total de 30 o bien de un rango de celdas especificado.
Sintaxis
=PRODUCTO(número1;número2; ...)

Ejemplo
=Producto(10;5;8) Excel daría el resultado de 400.

=PRODUCTO(B10:B15) Excel devolverá el producto de los números que estén en el rango de celdas.





Redondear
Redondea un número al número de decimales especificado.



Sintaxis
=REDONDEAR(número;núm_decimales)

Ejemplo
=REDONDEAR(26,58667;3) Excel devuelve 26,587.




Raíz
calcula la raíz cuadrada de un numero

Sintaxis
= raíz(numero)

Ejemplo
= raíz(81) y Excel devuelve 9

= raíz(A10) Excel devolverá la raíz de los números que estén en el rango de celdas.




Potencia
calcula la potencia de un numero.

sintaxis
=Potencia(numero,Potencia)

Ejemplo
=POTENCIA(5;2) Excel devuelve 25.
=Potencia(C16,3) y Excel devolverá la potencia que estén en el rango de celdas.








Truncar
Suprime los decimales no deseados de un número, pero sin redondear.


Sintaxis
=TRUNCAR(número;núm_decimales)

Ejemplo
=TRUNCAR(26,58667;3) Excel devuelve 26,586.
=truncar(D11;2) y Excel devolverá la potencia que estén el rango de celdas.


Residuo
devuelve el resto de una división

sintaxis
=RESIDUO(número;divisor)

Ejemplo
=RESIDUO(100;8)

Excel devuelve 4








funciones de Busqueda




BUSCAR


Busca un valor en una fila o en una columna especificada (rango) y devuelve el valor que esté en la misma posición en otra fila o columna especificada (rango)
Sintaxis:
=BUSCAR(valor_buscado;rango_de_comparación;
rango_de resultado)



Ejemplo:


Si introducimos en la celda B2 la función =BUSCAR(A2;A9:A12;B9:B12) y tecleamos un valor en la celda A2 Excel buscará ese valor en el rango A9:A12 y devolverá el valor que corresponda a la misma fila en el rango B9:B12.






funciones Estadísticas




CONTAR
Cuenta el número de celdas de un rango que contienen números, incluyendo fechas y fórmulas. NO cuenta celdas con texto, en blanco o con mensajes de error.

 

Sintaxis:
=CONTAR(rango)


Ejemplo:
=CONTAR(A1:A8)








Contara

Cuenta el número de celdas no vacías en un rango.

Sintaxis:
=CONTARA(rango)




Ejemplo:
=CONTARA(A14:A8)







CONTAR.BLANCO
Cuenta el número de celdas vacías en un rango
Sintaxis:
=CONTAR.BLANCO(rango)


Ejemplo:=CONTAR.BLANCO(B14:B62)







CONTAR.SI
Cuenta las celdas, dentro del rango, que no están en blanco y que cumplen con el criterio especificado.


Sintaxis:
=CONTAR.SI(rango;”criterio”)

Ejemplo:
=CONTAR.SI(B14:B62;”>100”)







Promedio
Calcula el promedio (media aritmética) de los argumentos.

Sintaxis:
=PROMEDIO(número1;número2;...)
Número1, número2, ... son entre 1 y 30 argumentos numéricos cuyo promedio se desea obtener.
Ejemplo:


=PROMEDIO(5;6;8;13) Excel devuelve 8.




MAXIMO

Devuelve el valor más alto de los números hasta un total de 30 o bien de un rango de celdas especificado.


Sintaxis:
=MAX(número1;número2;...)
Número1, número2, ... son entre 1 y 30 argumentos numéricos cuyo máximo se desea obtener.


Ejemplo

=MAX(5;6;8;13) Excel devuelve 13.




MINIMO
Devuelve el valor más pequeño de los números hasta un total de 30 o bien de un rango de celdas especificado.

Sintaxis:
=MIN(número1;número2;...)
Número1, número2, ... son entre 1 y 30 argumentos numéricos cuyo mínimo se desea obtener.


Ejemplo:
=MIN(5;6;8;13)
Excel devuelve 5.

funciones de Fecha y Hora

HOY
Esta función nos devuelve la fecha actual del sistema.


sintaxis:
=HOY( )

Ejemplo:



Ahora
Esta función nos devuelve la fecha y la hora actual del sistema. Las dos aparecen dentro de la misma celda
Sintaxis:
=AHORA( )






funciones Lógicas


Y
Devuelve VERDADERO si todos las condiciones se cumplen, devuelve FALSO si una o más condiciones no se cumplen

Sintaxis:
=Y(condición1;condición2….)

Ejemplo:
=Y(A2>200;A2<200)



Si
Devuelve un valor si la condición especificada es VERDADERO y otro valor si dicho argumento es FALSO.
Sintaxis:=SI(condición;valor_si_verdadero;valor_si_falso)

Condición es cualquier valor o expresión que pueda evaluarse como VERDADERO o FALSO. Por ejemplo, A10=100 podría ser un condicíón, si el valor de la celda A10 es igual a 100, la expresión se evalúa como VERDADERO. De lo contrario, la expresión se evalúa como FALSO.

Valor_si_verdadero es el valor que se devuelve si la condición se cumple, es decir, es verdadero.
Valor_si_falso es el valor que se devuelve si la condición no se cumple, es decir, es falso.

Ejemplo:
=SI(A2>100;C2*0,80;C2*0,95)











Resumen

conocer cada una de las funciones para obtener mejores resultados ya que las funciones son muy faciles de utilizar y en este blogger encontraran egercicios faciles para que puedan realizar y poner en pratica cada una de las funciones ya sean matematicas, Estadisticas,de Fecha y Comparaciones.





Concluciones

1-Enseñar los procedimientos y ejemplos de cada funcion para mayor uso de entendimiento.

2-para cada una de las funciones se deben uzar primero el = y luego la funcion despues  los parentesis y de ai el rango y cerrar los parentesis.

3-En las funciones de comparacion sirve en algunos casos para ver que valor es mayor o menor.





Bibliografia



2010,F1Ayuda Excel



1.J. Luis Compos, 19 Febrero 2008,TUTORIAL de EXCEL





No hay comentarios:

Publicar un comentario en la entrada